VOID

Community => Help => Topic started by: Kevin Birtcher on Mar 24, 2015, 12:18 PM

Title: Bugs Thread
Post by: Kevin Birtcher on Mar 24, 2015, 12:18 PM
Brand new Bugs thread

* Vote Check isn't sending emails to people warned
* Tags
* Insert Quote during thread reply not working
* Menu spacing while no button is "active"
*
Title: Re: Bugs Thread
Post by: Wubble on Mar 24, 2015, 03:11 PM
Notification box arrow is off from the circle thing (and honestly is pretty hidden) and :hovers mess up the links
Title: Re: Bugs Thread
Post by: mortooncian on Mar 24, 2015, 04:16 PM
Firefox:
(https://36.media.tumblr.com/d1acef099f4663c06104346253f5567e/tumblr_nlqo7o06LC1try201o1_400.png)

Chrome [not logged in]:
(https://36.media.tumblr.com/373f861148709e9181439bceed75ba00/tumblr_nlqodl4Az01try201o1_250.png)

I then logged into chrome and it just had an issue similar to the firefox one/with the text bleeding down when you hover over the links.
Title: Re: Bugs Thread
Post by: E.W. Schneider on Mar 24, 2015, 05:24 PM
I can't get a screenshot. I'm on Firefox and when I go into the 'open challenges', I'm seeing Clydesdale Horse's name show up in the mouseover text for someone else's character.
Title: Re: Bugs Thread
Post by: Shen on Mar 24, 2015, 06:00 PM
I see how you mean, mine does it too

(http://i57.tinypic.com/6z3kom.jpg)

hahaha thats not Lilyfeather at all!
Title: Re: Bugs Thread
Post by: Evi on Mar 25, 2015, 09:30 PM
There doesn't seem to be an option to properly delete or edit tags, any new one you enter automatically deletes everything else you've previously entered. Also it shows an error page whenever you try to update them! (says you can't make any changes to the comic, but it does update)
Title: Re: Bugs Thread
Post by: Hobbittastic on Mar 26, 2015, 12:33 AM
(http://i1215.photobucket.com/albums/cc510/Hobbittastic/hfrufhriuf_zpscdeqpvl4.png)

I don't think both of these are suppose to say vs Kars haha
It should just be:
Boom and Meredith vs Kars
Boom and Meredith vs Herz/Hirn/Egon

On another note:
When Herz/Hirn/Egon applied for an open challenged, it made my little alarm bell orange saying "You have 1 challenge" which is a little odd cause it can be confusing and seem like the challenge is specifically for YOU and not just an open challenge. Also I cannot get the alert to go away- it stays orange and active no matter if I accept the challenge or click it and ignore the challenge.
Title: Re: Bugs Thread
Post by: Angie on Mar 26, 2015, 02:58 PM
Is it possible to make the latest topics bar appear at the bottom of every page in the forum? It's a little annoying to have to go back to the front page every time to see what has a new reply.
Title: Re: Bugs Thread
Post by: Wubble on Mar 27, 2015, 06:00 AM
Also, quote-button still doesn't work for me.

I use Firefox with ABP and Greasemonkey (no scripts for this site) if that helps.

The font/spacing/style of the top bar links are different in the front page and sub pages.
EDIT: the right padding/margin is different.
Title: Re: Bugs Thread
Post by: Kevin Birtcher on Mar 29, 2015, 09:16 AM
Is it possible to make the latest topics bar appear at the bottom of every page in the forum? It's a little annoying to have to go back to the front page every time to see what has a new reply.
Should be there now.
Title: Re: Bugs Thread
Post by: pell on Mar 29, 2015, 09:39 AM
Hi. The Captcha on the registration screen seems to be broken. An artist on another forum I frequent is trying to join here, but there isn't any obvious way to rotate the images to put them in proper orientation. I logged out and tried myself, using Firefox on Linux Mint. It looks like one static image of the same picture in different degrees of rotation (almost like an animation sprite spread out left to right) that does not respond to clicks, and there are no control buttons.

I hope that helps.

Title: Re: Bugs Thread
Post by: Kevin Birtcher on Mar 29, 2015, 09:48 AM
Hi. The Captcha on the registration screen seems to be broken. An artist on another forum I frequent is trying to join here, but there isn't any obvious way to rotate the images to put them in proper orientation. I logged out and tried myself, using Firefox on Linux Mint. It looks like one static image of the same picture in different degrees of rotation (almost like an animation sprite spread out left to right) that does not respond to clicks, and there are no control buttons.

I hope that helps.
Try now
Title: Re: Bugs Thread
Post by: Kevin Birtcher on Mar 29, 2015, 09:58 AM
I see how you mean, mine does it too

(http://i57.tinypic.com/6z3kom.jpg)

hahaha thats not Lilyfeather at all!
This should be fixed now (I actually just removed the mouseover text for now.  I'll address it for real later)
Title: Re: Bugs Thread
Post by: Kevin Birtcher on Mar 29, 2015, 10:00 AM
(http://i1215.photobucket.com/albums/cc510/Hobbittastic/hfrufhriuf_zpscdeqpvl4.png)

I don't think both of these are suppose to say vs Kars haha
It should just be:
Boom and Meredith vs Kars
Boom and Meredith vs Herz/Hirn/Egon
This should be fixed, though I didn't get a chance to verify.  Please let me know if you still see issues.
Title: Re: Bugs Thread
Post by: Kevin Birtcher on Mar 29, 2015, 10:06 AM
There doesn't seem to be an option to properly delete or edit tags, any new one you enter automatically deletes everything else you've previously entered. Also it shows an error page whenever you try to update them! (says you can't make any changes to the comic, but it does update)
Tags, in my opinion, never worked that well to begin with.  For the moment, I don't care that they're more broken than they used to be - I'll be overhauling the entire system soon.  What I may do is disable the feature for now so people don't frustrate themselves.
Title: Re: Bugs Thread
Post by: pell on Mar 29, 2015, 10:08 AM
Hi. The Captcha on the registration screen seems to be broken. An artist on another forum I frequent is trying to join here, but there isn't any obvious way to rotate the images to put them in proper orientation. I logged out and tried myself, using Firefox on Linux Mint. It looks like one static image of the same picture in different degrees of rotation (almost like an animation sprite spread out left to right) that does not respond to clicks, and there are no control buttons.

I hope that helps.
Try now

Registration works now, although the rotate the picture captcha is gone in case that's not what you intended. There is only the type the letters captcha now.
Title: Re: Bugs Thread
Post by: Kevin Birtcher on Mar 29, 2015, 10:13 AM
Also, quote-button still doesn't work for me.
"Insert Quote" in the Topic Summary while replying?  That hasn't worked for me in a long time, though I've never looked into it.  Adding to the list.

The font/spacing/style of the top bar links are different in the front page and sub pages.
EDIT: the right padding/margin is different.
Quote
That was mildly annoying me while developing the current skin.  Not entirely sure what to do about it, though.  I'll see what I can do, but may have to live with it for a while.
Title: Re: Bugs Thread
Post by: Kevin Birtcher on Mar 29, 2015, 10:26 AM
Firefox:
(https://36.media.tumblr.com/d1acef099f4663c06104346253f5567e/tumblr_nlqo7o06LC1try201o1_400.png)

Chrome [not logged in]:
(https://36.media.tumblr.com/373f861148709e9181439bceed75ba00/tumblr_nlqodl4Az01try201o1_250.png)

I then logged into chrome and it just had an issue similar to the firefox one/with the text bleeding down when you hover over the links.
This should now be fixed
Title: Re: Bugs Thread
Post by: Kevin Birtcher on Mar 29, 2015, 10:37 AM
On another note:
When Herz/Hirn/Egon applied for an open challenged, it made my little alarm bell orange saying "You have 1 challenge" which is a little odd cause it can be confusing and seem like the challenge is specifically for YOU and not just an open challenge. Also I cannot get the alert to go away- it stays orange and active no matter if I accept the challenge or click it and ignore the challenge.
I don't doubt this is real, but I can't recreate it.  Someone please let me know the next time this happens.
Title: Re: Bugs Thread
Post by: PyrasTerran on Mar 29, 2015, 01:43 PM
I think I found a bug in the collapse icons (the arrows on the right of the headers on the main page)

News collapses fine, but when you collapse Comics to Vote On, it also collapses News.
Title: Re: Bugs Thread
Post by: Kevin Birtcher on Mar 29, 2015, 03:03 PM
I think I found a bug in the collapse icons (the arrows on the right of the headers on the main page)

News collapses fine, but when you collapse Comics to Vote On, it also collapses News.
Fixed
Title: Re: Bugs Thread
Post by: E.W. Schneider on Mar 30, 2015, 12:43 AM
My notifications circle is red and active, but there seems to be no new messages.
Title: Re: Bugs Thread
Post by: Kevin Birtcher on Mar 30, 2015, 06:45 AM
My notifications circle is red and active, but there seems to be no new messages.
This should be fixed now.  It was lit up for Staff to post a comic, but without a Staff check, it was lighting up for everyone.
Title: Re: Bugs Thread
Post by: Atomicfish on Apr 16, 2015, 12:38 PM
I'm trying to update some pages on an intro comic. I've uploaded them like 3 times and they won't change to the new ones. Help!
Title: Re: Bugs Thread
Post by: Kevin Birtcher on Apr 16, 2015, 01:17 PM
Shoot 'em my way: toast@enterVOID.com
Title: Re: Bugs Thread
Post by: neens on Apr 17, 2015, 10:43 PM
little thing, but I'm messing with my avatar and this happens when you select no avatar
(http://i.imgur.com/VvckuW5.png?1)

and since I don't have an icon to click on I don't know how to get back to my profile page to edit it back :') on a side note, it was hard for me to find the edit profile cause it just.. doesn't say, and I eventually guessed it.

also I guess this is more of a suggestion but does it say anywhere what avatar dimensions and file size limits are? it's not immediately obvious, might be neat to add to the profile edit page.
Title: Re: Bugs Thread
Post by: Kevin Birtcher on Apr 17, 2015, 11:08 PM
There are a few snippets of code that will give you an avatar even if one isn't set.  One of these is now in place for the nav bar.

Also, I agree with your point.  It wouldn't take my 100x100 pixel avatar, but did take it once I lowered it to 50x50.  I'm not sure what the restrictions are myself, but if I find out, I'll look for a way to add that information to the page.
Title: Re: Bugs Thread
Post by: Wei Ingnan on Apr 24, 2015, 12:20 AM
(e-mail) notifications of thread activity does not seem to be working
Title: Re: Bugs Thread
Post by: Fearn on Jun 03, 2015, 05:48 AM
1. the bell icon doesn't work on ipad. It takes you straight through to your private messages. This ruins my life.

2. I tried to challenge Kichi for a 1 week artist match. Instead, I got this:

(http://i.imgur.com/PyQlWOp.jpg?1)

so the NEXT TIME it worked, but I might have deleted someone else's challenge ^O^
Title: Re: Bugs Thread
Post by: E.W. Schneider on Jun 16, 2015, 12:07 AM
All the completed battles that have finished voting are listed as Past Due. You can interact with these comics and still vote on them, also.
Title: Re: Bugs Thread
Post by: Fearn on Jun 16, 2015, 04:23 PM
Eli's ghost is haunting the site lol

(http://i.imgur.com/6PWPAqh.jpg)


(http://i.imgur.com/ZJaazDm.jpg)
Title: Re: Bugs Thread
Post by: Shen on Jun 16, 2015, 06:03 PM
2 SPOOPY
Title: Re: Bugs Thread
Post by: Charlie on Jun 16, 2015, 07:47 PM
I've seen that happen before on mobile, in fact the site kinda operates like a mess on my phone a lot. Any time I try to click on stuff it doesn't wanna respond and keeps trying to reload the page sort of. I always have to open a new tab to open stuff, depending on the page.
Title: Re: Bugs Thread
Post by: PyrasTerran on Jun 17, 2015, 12:21 AM
that problem occurs for some other folks on mobile as well, myself included~
Title: Re: Bugs Thread
Post by: Dechado on Jun 17, 2015, 12:46 AM
I THOUGHT I WAS THE ONLY ONE WITH THAT PROBLEM. D:
Title: Re: Bugs Thread
Post by: Fearn on Jun 20, 2015, 03:18 PM
Death matches - certainly with titles - still dont say who challenged who...

(http://i.imgur.com/Gd0mj9Y.jpg)
Title: Re: Bugs Thread
Post by: Bobo on Jul 27, 2015, 02:26 PM
Well, fuck. If it's you that's reporting the bug, I guess I have no choice but to take care of it...

UPDATE: Fixed! <3
Title: Re: Bugs Thread
Post by: Bobo on Aug 03, 2015, 07:15 AM
I'm making some updates to the way we store characters' artists in the database, so please let me know as soon as you see any bugs because they may be related to something I missed while working on these changes, and I'll be much better equipped to deal with them if I find the problem while the changes are fresh in my mind. :)
Title: Re: Bugs Thread
Post by: E.W. Schneider on Aug 24, 2015, 03:07 AM
Not a bug exactly since the feature didn't exist at the time, but recognition is due to Phill (http://entervoid.com/index.php?action=profile;u=223) and Dr. Salt (http://entervoid.com/index.php?action=profile;u=2233) for winning Serious Business Tournament and Under New Management Tournament respectively. Since Evi has a title attached to their profile, I figure those two deserve it, too.
Title: Re: Bugs Thread
Post by: E.W. Schneider on Aug 24, 2015, 09:37 PM
Actually a bug! My artist match isn't showing up in the upper right notifications bar to my opponent, nor is it showing up to me.
Title: Re: Bugs Thread
Post by: Bobo on Aug 26, 2015, 07:02 AM
Rofl, that isn't a bug; it was never a feature in the first place. Might be nice to add, though.

EDIT: Added! Although the title seems to extend past the edge of the dropdown, so I'll have to fix that later hahah.
Title: Re: Bugs Thread
Post by: Kozispoon on Aug 27, 2015, 12:35 PM
Whaaaaat's goin' on with the comics page? Is is supposed to look like this now?

(http://img.photobucket.com/albums/v629/kozispoon/front-page1_zps792tdwf5.png)
Title: Re: Bugs Thread
Post by: Bobo on Aug 27, 2015, 03:55 PM
Kozi, you were using the wrong theme hahah. If anyone else has the same problem, go to your profile, then Modify Account -> Look and Layout and change your theme to "Aldo PLUS for EnterVOID.com." If that doesn't fix it, let me know because that's a different kind of bug!
Title: Re: Bugs Thread
Post by: Hiemie on Aug 27, 2015, 03:59 PM
Kozi, you were using the wrong theme hahah. If anyone else has the same problem, go to your profile, then Modify Account -> Look and Layout and change your theme to "Aldo PLUS for EnterVOID.com." If that doesn't fix it, let me know because that's a different kind of bug!

You should probably make that the default theme. I had no idea that existed. And only 4 people on site are using that.

Also someone's using the inferno theme.
Title: Re: Bugs Thread
Post by: Bobo on Aug 27, 2015, 04:06 PM
I was not aware of that! Thanks for pointing that out; it should now be fixed for everyone.
Title: Re: Bugs Thread
Post by: Hiemie on Aug 27, 2015, 04:51 PM
I was not aware of that! Thanks for pointing that out; it should now be fixed for everyone.

No, let that person use inferno.
Title: Re: Bugs Thread
Post by: Minteh on Aug 27, 2015, 09:02 PM
Is there a new issue with the Notifications? It's lit up for me and I don't think it should be? It wasn't earlier today.  Unless it's now information me that I should be submitting my Beyond Battle, which would be awful and stressful as heck haha

EDIT: Also, the View All button on the characters page isn't working for me. It loads and then says it's done, but only shows active chars? Not sure if that's just me though.
Title: Re: Bugs Thread
Post by: PyrasTerran on Aug 27, 2015, 11:55 PM
that's happening to me too, on the characters page
Title: Re: Bugs Thread
Post by: graphicDREAMER on Aug 28, 2015, 01:23 AM
no matter what link i use my avatar wont show.
Title: Re: Bugs Thread
Post by: Wubble on Aug 28, 2015, 01:34 AM
That is because the image doesn't exist, or the server has disabled hot-linking.
Title: Re: Bugs Thread
Post by: graphicDREAMER on Aug 28, 2015, 01:43 AM
damn, it wont let me choose one either might be my computer

edit: I tried Chrome and explorer still don't see any of the default avatars either
Title: Re: Bugs Thread
Post by: Wubble on Aug 28, 2015, 01:59 AM
Upload the image to an image hosting service, like Sta.sh or imgur and use that.
Title: Re: Bugs Thread
Post by: GPS-Device on Aug 28, 2015, 10:00 AM
Less so a bug, more so a suggestion I guess? Right now it doesnt seem like there's any kind of confirmation button for extending a battle deadline, so just accidentally pushing it is really easy to do.
Title: Re: Bugs Thread
Post by: Bobo on Aug 28, 2015, 10:50 AM
Okay, some of you who saw the notification thing light up probably had comics you could post through that menu. I've modified it so it only lights up the day before your comic is due, so it won't bother you during your entire drawing period.
Title: Re: Bugs Thread
Post by: Elyan on Sep 03, 2015, 01:27 PM
well if i update my characters bio i dont get a biography displayed anymore... i tried unretiring leema in an attempt to get a different result... and got a wierd encrypted line instead.
dunno wheather that counts
Title: Re: Bugs Thread
Post by: E.W. Schneider on Sep 03, 2015, 09:40 PM
View All is busted on the Characters Page.
Title: Re: Bugs Thread
Post by: Bobo on Sep 04, 2015, 09:22 AM
Bios should be fixed, so please let me know if you experience problems again. Sorry Elyan and everyone else this bug affected!
Title: Re: Bugs Thread
Post by: Red on Sep 04, 2015, 11:50 AM
damn, it wont let me choose one either might be my computer

edit: I tried Chrome and explorer still don't see any of the default avatars either

Best bet it to host the image on something like tinypic.com and choose "specify avatar by URL".
I was going to take a look at what you were trying to do but right now you just have it set to no avatar.
Title: Re: Bugs Thread
Post by: Elyan on Sep 05, 2015, 12:02 AM
sorry... just tried it and it doesnt work.
Title: Re: Bugs Thread
Post by: Evi on Sep 05, 2015, 01:34 AM
sorry... just tried it and it doesnt work.

I dunno if this was the same problem I had, but were you copying and pasting from a word document or did you type in the bio directly?
I learned the Bio section REALLY hates " and  ' when pasted because Word formatted them differently or something and so the editor will update with a blank profile if you had any of those in your text (I'm gonna assume other characters the editor doesn't recognize will do the same thing too) :0 if you weren't pasting anything in then it's probably a different bug...?
Title: Re: Bugs Thread
Post by: Evi on Sep 05, 2015, 04:15 AM
I know a mobile-friendly version of this site is still a work-in-progress but I've been having more problems with it than usual

(http://i223.photobucket.com/albums/dd155/smilingsilentlullaby/Screenshot_2015-09-05-18-32-49_zpsckmkgsr4.png)

(http://i223.photobucket.com/albums/dd155/smilingsilentlullaby/Screenshot_2015-09-05-18-39-04_zpsnlxwogyq.png)

- The icons still stack when you view it on mobile (except for collabs apparently)
- Opening it in chrome mobile (2nd screencap) looks a little better but then the background is messed up D:
- So the sidebar stuff for both have been moved to the bottom instead of the side... but the navigation seems to have gotten more difficult for some reason, at least for me anyway? There are a few links that won't respond no matter how many times I click it such as "Void > Forum > etc"
Title: Re: Bugs Thread
Post by: Elyan on Sep 05, 2015, 11:45 PM
no its exactly what i did... or better i copied from the browser and pasted it. after that didnt work i tried through a document from word wich didnt work either after the bugfix.
i might just rewrite my bio but i´m not very keen to do so.
but well... i encountered the issue first when updating image files not touching the bio and suddenly there was a empty bio.
not bad all in all... might motivateme getting that bio and bb done... for reference
Title: Re: Bugs Thread
Post by: Evi on Sep 06, 2015, 12:33 AM
You don't necessarily have to completely rewrite the bio. When you paste it in you have to look for the symbols it hates then manually replace it, for example "I´m" into "I'm"
it's still a tedious process bc you have to find ALL of them, but I would imagine it's a little better than a rewrite haha

Bobo please fix dis D;
Title: Re: Bugs Thread
Post by: Elyan on Sep 06, 2015, 01:34 AM
thx. that worked.. but still its wierd.
Title: Re: Bugs Thread
Post by: Bobo on Sep 07, 2015, 12:05 PM
The thing that kills me is that I just tested using apostrophes, and it worked for me. Anyone who has encountered this issue, please email or PM me the exact text that you ran into problems with, and I'll figure out what I've missed and get it fixed. Sorry for the problems!
Title: Re: Bugs Thread
Post by: E.W. Schneider on Sep 28, 2015, 09:08 AM
Maybe it's just waiting to update or whatever, but my comic with Underwood hasn't shown up yet on My Comic Details. I'm not sure if it's just slow or whatever, but it usually happens once the comic becomes 'Recently Completed'.

EDIT: Oh, nevermind! It's actually just before all of my other comics since this page was created first. Learn something new everyday.
Title: Re: Bugs Thread
Post by: shaneoid on Sep 28, 2015, 09:31 AM
Hi I've just joined and I'm looking forward to getting involved with Entervoid. I have just uploaded my character however the size of my comic is massive compared to how it looks when I uploaded it in the manager, which looks like this...

(http://i3.photobucket.com/albums/y71/gobee05/roidmantisscreenshot383_zpstsk4ds9a.jpg)

I've tried uploading new, smaller size images but it doesn't seem to have replaced the original sized files. Can any one help?
Title: Re: Bugs Thread
Post by: The Bent One on Sep 28, 2015, 09:47 AM
You can't change the files after the comic is posted. The best thing is to double check your output settings before you upload. Anything between 800 pixels and 1000 pixels wide at 72dpi will look best on the site. If you're using Photoshop, use the "Save for Web & Devices" menu option to get an optimized JPEG or PNG.

You could try contacting one of the Admins to see if they will let you change the files.
Title: Re: Bugs Thread
Post by: Cracking Skulls on Sep 28, 2015, 10:21 AM
Were dealing with a potential bug in the system that does this sort of thing. Your best bet is to contact Bobo to fix the issue.

Im suspecting the system keeps the first uploaded pages, even when you replace them, bit again, we're working on fixing it asap. Sorry for the bug!
Title: Re: Bugs Thread
Post by: Bobo on Sep 28, 2015, 10:39 AM
When you upload smaller pages, try renaming them. If the file name is the same as the giant page, sometimes your browser will cache the giant page and think the smaller one is the same. I can manually replace pages if you email them to me, as well. I think you've already contacted us at our staff email, so we'll be sure to take care of you, but those are just some other suggestions for future issues.
Title: Re: Bugs Thread
Post by: Angie on Sep 28, 2015, 12:19 PM
I wonder if we should bring back the feature that keeps pages from uploading too big? I know before the limit was way too small, but I think 1000-1200 pixels wide max wouldn't be unreasonable. We've had a lot of comics uploaded recently that displayed at 3000 pixels wide and up when they weren't meant to be that large, so it's worth considering.
Title: Re: Bugs Thread
Post by: E.W. Schneider on Sep 28, 2015, 06:46 PM
I think if something like that was to be changed regarding comic size limits, you should probably put a disclaimer on the uploader or somewhere conveniently seen that if in fact you DO want something larger, to contact the appropriate people to upload it. We've certainly seen comics over the years that are intended to be larger since they're of an experimental nature.
Title: Re: Bugs Thread
Post by: The Bent One on Oct 07, 2015, 06:04 AM
It seems that the "View All" and "View Active" links on the main Characters page are broken. The page only shows the active characters list, and won't toggle to the full list of characters.
Title: Re: Bugs Thread
Post by: Angie on Oct 13, 2015, 08:40 AM
The site is moving insanely slow the past few days. I know it's not just me. It's making it hard to look at anything on the site.
Title: Re: Bugs Thread
Post by: Kuro on Oct 13, 2015, 09:12 AM
The site is moving insanely slow the past few days. I know it's not just me. It's making it hard to look at anything on the site.

It's not just you. I'll click a link, walk away, do something else, come back & MAYBE the site's loaded after like three minutes or so. It's a bummer. I've noticed it doing something a bit similar before weeks ago, but only for like a day or so. At the time, I just wrote it off as the site was getting worked on I think. But it's worse this time around.

EDIT: And I've noticed it on both my work mac (firefox, but just now gave safari a whirl & same diff) & my phone.
Title: Re: Bugs Thread
Post by: Hobbittastic on Oct 13, 2015, 12:19 PM
Some of the loading times are getting into the 15min range for me (that's not including the loading for the page I clicked either. That's loading for the main page to turn white to load the link I clicked)
Title: Re: Bugs Thread
Post by: The Bent One on Oct 13, 2015, 12:53 PM
I'm also experiencing really slow load times. It's a little better today, but it was super slow yesterday, pages were taking minutes to load.
Title: Re: Bugs Thread
Post by: Evi on Oct 21, 2015, 08:05 PM
idk what's been up with the site but I've been getting "403 forbidden" errors since yesterday when I try to open entervoid using my home wifi ...and it doesn't seem to be my Internet connection since every other site works fine, im typing this on my phone using 3g.I literally can't access the site from my computer rn, I hope this is temporary ;_;
Title: Re: Bugs Thread
Post by: William_Duel on Oct 21, 2015, 09:38 PM
There have been some recent site complications and as Bobo tries to fix them stuff will keep breaking here and there.  I've gotten that message as well on my Ipod but yeah the site is having some hiccups right now.
Title: Re: Bugs Thread
Post by: Bobo on Oct 22, 2015, 07:55 AM
@Evi: you should have full access to the site now.

@William_Duel: are you still getting 403 errors? If so, --well, first of all, join us on the new chat server (https://discord.gg/0Z5KXe8U3zyF19yW) because I need you--then send me your IP address and ISP so I can see why you're being blocked.

The funny thing is, our host kept telling me "you're getting so many hits on your server, you should block these really high-hitting ones" and so far, they've ALL been legitimate active users. Some shenanigans going on here, that's for damn sure!
Title: Re: Bugs Thread
Post by: Charlie on Jan 08, 2016, 09:40 PM
I can't submit my character. I am getting internal server errors every single time. I have even made file sizes smaller and everything, but no matter what I do I just can't submit.

Finally it worked.
Title: Re: Bugs Thread
Post by: E.W. Schneider on Jan 08, 2016, 10:48 PM
I can't submit my character. I am getting internal server errors every single time. I have even made file sizes smaller and everything, but no matter what I do I just can't submit.

Finally it worked.

I had that same issue the other day as well. Didn't submit but yeah there's some issue there to hammer, maybe.
Title: Re: Bugs Thread
Post by: Bobo on Jan 09, 2016, 10:01 AM
Johnny works with two hammers Bobo works no more
Title: Re: Bugs Thread
Post by: ablob on Jan 21, 2016, 04:33 PM
BUG REPORT:

I uploaded 3 pages.
I realized I had some time left, so I cleaned up the 2nd page a bit and saved it again, with the same filename as before.
I uploaded the 2nd page again and dragged it to right after the old copy of the 2nd page.
I tried to delete the old copy of the 2nd page.
It didn't delete.
I tried to delete the new version of the 2nd page.
It deleted.
I once again tried to delete the old copy of the 2nd page.
It didn't delete.

I close the comic submission page, open a new tab, then click back in. All 3 pages are still there, so I give up and think that I have 3 pages uploaded.

....Except only 2 pages showed up during the voting round! Here's the link to the voting, in case you have logs of what happened: http://entervoid.com/index.php?action=comic;id=5470

First guess is that, because the two pages have the same filename, something somewhere go confused? It is a mystery.

Title: Re: Bugs Thread
Post by: Dansome on Mar 20, 2016, 03:22 PM
Hey! So I have a recorded loss which is weird because I haven't been in a single round thing yet. The only thing I officially participated in was the xmas thing but I dont think thats for wins or losses?

Thank you for your time.
Title: Re: Bugs Thread
Post by: Magistelle on Mar 20, 2016, 09:20 PM
I'm kind of having a similar thing happening where it says I have 4 recorded losses, but I think I ought to only have 2 (3 if I'm mucking up and forgetting losses for Sparring Matches count). Not too big of a deal, though, but it'd be nice to fix :0
Title: Re: Bugs Thread
Post by: Mister Kent on Jun 19, 2017, 06:55 PM
Is it just me or is the forum kinda off? The main forum is OK but the individual threads, its like too wide and I have to scroll all the way right. Also it makes the background all uneven.

EDIT: Maybe not all threads, but look here: http://entervoid.com/index.php?topic=13170.msg248644;topicseen#new
Title: Re: Bugs Thread
Post by: Bobo on Jun 20, 2017, 06:46 AM
You can blame Le Fred for that one: http://entervoid.com/index.php?topic=13170.msg245894#msg245894

I'm sure there's a way around that, but still. ;)
Title: Re: Bugs Thread
Post by: Fred v2.0.1 on Jun 22, 2017, 07:50 AM
I stand by that statement.
Title: Re: Bugs Thread
Post by: Pita on Jun 23, 2017, 03:56 PM
Tried searching for Merry Softshoe in the search bar and no results came for his comics or profile.
Is this a normal thing to happen for seldom used characters on VOID?
Title: Re: Bugs Thread
Post by: Pita on Jun 26, 2017, 04:14 AM
Tried searching for Merry Softshoe in the search bar and no results came for his comics or profile.
Is this a normal thing to happen for seldom used characters on VOID?
Update:
Tried looking up characters that haven't been used in the past year and the first result is their profile pages.
Merry's remains unchanged from before.

I don't know what's happening.
Title: Re: Bugs Thread
Post by: yarnwitch on Jun 29, 2017, 04:27 PM
(https://i.gyazo.com/75d8633406d1b191c7c83b1e665e1538.gif))
dancing background error? we noticed it while talking in a call, and i was able to cap it for corn. We weren't able to recreate it reliably, so I wouldn't worry about it unless it pops up again. This is mostly a post for posterity in the event that it becomes an issue with the inline editing (which is our best guess currently)
Title: Re: Bugs Thread
Post by: Happy July 15th! -Reecer6 on Aug 31, 2017, 03:54 PM
Not something that affects me, but seems fairly concerning in terms of managing your database?

(https://media.discordapp.net/attachments/101311213601832960/352920534037692439/Discord_281.png)

On pages 84 and 85 of the memberlist viewed with post count ascending, this account, Rikki, has two identical entries. They only have one if you search by username for instance.
Title: Re: Bugs Thread
Post by: Bobo on Sep 01, 2017, 07:52 AM
On pages 84 and 85 of the memberlist viewed with post count ascending, this account, Rikki, has two identical entries. They only have one if you search by username for instance.
Not too worried about that, but that's a pretty hilarious bug!
Title: Re: Bugs Thread
Post by: Cracking Skulls on Sep 10, 2017, 05:09 PM
mobile version avts weird when you go to someones profile

(https://media.discordapp.net/attachments/353000784561963010/356570502719995905/Screenshot_20170910-154339.png)
Title: Re: Bugs Thread
Post by: Shen on Sep 10, 2017, 05:10 PM
mobile version avts weird when you go to someones profile

(https://media.discordapp.net/attachments/353000784561963010/356570502719995905/Screenshot_20170910-154339.png)


(https://i.gyazo.com/5be63ba67db8216b90ae39bf3cda2275.png)
Title: Re: Bugs Thread
Post by: Red on Sep 10, 2017, 05:34 PM
Skulls can you also tell us the model of phone you have? Screen resolution is probably a factor here.
Title: Re: Bugs Thread
Post by: Cracking Skulls on Sep 10, 2017, 08:26 PM
Skulls can you also tell us the model of phone you have? Screen resolution is probably a factor here.


Samsung Galaxy S5 neo
Title: Re: Bugs Thread
Post by: Bobo on Sep 12, 2017, 09:36 AM
Okay, looks like this only happens when you have your user menu on the left side of the page. If you tap those double arrows next to "Profile Info," it will look good again. That said, it's kind of nice to have those links there, so let me see if I can come up with a more elegant solution.

UPDATE: User menu should now show at the bottom of your profile page instead of cutting the page in half down the middle. Let me know if you notice any new problems because of this change.
Title: Re: Bugs Thread
Post by: yarnwitch on Sep 12, 2017, 06:02 PM
Playlists won't allow you to edit the name of the playlist or the description.
Title: Re: Bugs Thread
Post by: Happy July 15th! -Reecer6 on Dec 21, 2017, 04:10 AM
I've glanced over at the Most Wanted, and Wizzie and Jane's icons are gone? Replaced with the generic "no image" image? There might be more characters like that, but these are the ones immediately visible.
Title: Re: Bugs Thread
Post by: Red on Dec 21, 2017, 07:21 AM
Yea, I've mentioned this before but we've just changed over our image hosting so we've had some weird stuff happen. Keep letting us know - but that's the reasoning behind this weirdness.
Title: Re: Bugs Thread
Post by: Futreblot on Apr 06, 2018, 08:41 AM
I submitted a beyond battle and uploaded all the images but the comic didn’t show up.
Title: Re: Bugs Thread
Post by: Sabulive on Apr 06, 2018, 10:18 AM
I submitted a beyond battle and uploaded all the images but the comic didn’t show up.

(that's no bug that's a feature)

Beyond Battles are put up like every other comic on this site; by the mods in their respective morning timezones. Next time, just upload it all and hang tight! The Mods will get to it soon enough C:
Title: Re: Bugs Thread
Post by: Futreblot on Apr 06, 2018, 10:30 AM
Sorry, it’s been about a year since my last time here. I forgot the. Tiny details. Thanks for the response.
Title: Re: Bugs Thread
Post by: Dechado on Apr 11, 2018, 03:26 PM
Whenever I try to add a character to my hitlist, it says "Failed".
It isn't really that much of a big deal. Like, I barely use the Hitlist as it is, but thought I'd mention it anyway.

Thanks!
Title: Re: Bugs Thread
Post by: The Bent One on Dec 01, 2018, 08:33 PM
I just got back on the site and tried to update my characters from the "Manage My Characters" page, but all the links to the the character page result in a page-not-found error. I can still get to the character profile page by clicking through the character icon on old battles, but that's the only way I can update my characters.
Title: Re: Bugs Thread
Post by: Bobo on Dec 01, 2018, 08:53 PM
Thanks for the heads up, Ben. This is actually the result of a weird bug that game up on Friday, and I’m waiting to hear back from our web host for some help figuring out what exactly happened.
Title: Re: Bugs Thread
Post by: AJ 武士龍 on Feb 11, 2019, 04:01 PM
 People i'm having an issue over here, i'm trying to add more comics to my playlists, i press the "add" button and all, but it's ineffective, i can't modify the playlist.
Any thoughts?
Title: Re: Bugs Thread
Post by: Bobo on Feb 12, 2019, 09:40 AM
Thanks for bringing this to my attention! I've fixed the direct problem, but just as a heads up, right now it will create a new playlist named "New Playlist" and you'll have to edit it and rename it afterwards. I have added a task to change that to my to do list ;)
Title: Re: Bugs Thread
Post by: AJ 武士龍 on Feb 12, 2019, 02:30 PM
 Thanks a bunch for taking care of the issue Bobo!
🙏 🙏 🙏
Title: Re: Bugs Thread
Post by: kubo on Feb 13, 2019, 04:47 PM
My friend tried a few times today to create an account but received a database error.
Title: Re: Bugs Thread
Post by: Bobo on Feb 14, 2019, 07:37 AM
What was the error?
Title: Re: Bugs Thread
Post by: kubo on Feb 14, 2019, 10:20 AM
He said all it said was database error.
Title: Re: Bugs Thread
Post by: Heavenbat on May 17, 2019, 11:57 PM
For some reason, the design sheet and character icon for Zhanic won't load for me, but only on Firefox. Whenever I click on them in Firefox it pops up with an error box that says "The requested content cannot be loaded. Please try again later." Otherwise, it just shows up as one of those broken image icons.